Sunday, June 10, 2018

Just Curious...



Bill Buppert's entire ZeroGov site seems to have been Goolaged right into non-existence and un-personhood for me. Can't see it, can't get to it, as if it wasn't there.

http://zerogov.com/

It shows up in a Goolag search, right at the top, but when I try to go to the link, I get the "this spot doesn't exist" message page.
No-go with Goolag, nor with Bing, nor with DuckDuckGo.

?

14 comments:

T-Rav said...

Came up for me, though that's not an indication of anything. Maybe a router issue?

Anonymous said...

came up on my ixquick

Mike_C said...

ZeroGov came up for me just now (2105 Eastern whatever time) but took literally a minute to load.

Hmm. Planned on working tonight (several manuscripts to revise, a paper to review for a journal), should really be doing PT (but managed to wrench the bad knee Tuesday while running for the subway with my luggage -- must remember the knee does NOT take lateral forces well at all these days) and using that as my excuse for being a lazy bastard.... Instead had a couple glasses of truly mediocre Paso Robles white wine and am setting in to watch a (probably) bad movie. Sigh.

Paul said...

Zero Gov worked for me. Use the Chrome browser. Midwest IP, not sure what the problem might be. report as 138.68.12.50 loads slow. I have noticed some sites being a little weird lately, millardfillmore has been problematic of late.

Hope you get it figured out.




Aesop said...

It may be a time-out issue.

Badger said...

Somewhere some DNS routes are hosed/router dropped its tables or something. The IP is 138.68.12.50 which you can substitute for the name, but still takes longer than normal to resolve but eventually does. That site name is registered under GoDaddy.com (uck) and the ISP is DigitalOcean in Santa Clara, CA. Likely some temporary routing hose-ups.

idahobob said...

Came up for me, but did take a minute.

Stones said...

It has been hit or miss for me pately as well. It was really bad a few weeks ago.

Anonymous said...

Tried it on Brave/Duck = does not exist
Went strictly Duck = Does not exist

RR

Anonymous said...

FireFox/Bing = does not exist

does not exist because we're on the list?
that's just me being paranoid, right!?

RR

Abe George said...

Ixquick shows Zerogov, no problem

The Gray Man said...

Worked for me on Safari but took longer than any other websites.

Anonymous said...

My firewall doesn't let me go to zerogov anymore because it says it is classified as malware.

Anonymous said...

I've got the same problem, started about a month ago. Clamp down?